Wacom PenPartner Tablet Does Not Work Correctly (224348)



The information in this article applies to:

  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Workstation 4.0 SP1
  • Microsoft Windows NT Workstation 4.0 SP2
  • Microsoft Windows NT Workstation 4.0 SP3
  • Microsoft Windows NT Workstation 4.0 SP4
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Server 4.0 SP1
  • Microsoft Windows NT Server 4.0 SP2
  • Microsoft Windows NT Server 4.0 SP3
  • Microsoft Windows NT Server 4.0 SP4
  • Microsoft Windows NT Server, Enterprise Edition 4.0
  • Microsoft Windows NT Server, Enterprise Edition 4.0 SP4

This article was previously published under Q224348

SYMPTOMS

After you install the driver for your Wacom PenPartner tablet (WTEST), your PenPartner tablet may not work correctly, or at all.

CAUSE

This issue can occur for either of the following reasons:
  • The communications settings for your COMM port may be incorrect.
  • The legacy Wacom keys in the registry may contain damaged data.

RESOLUTION

To resolve this issue, verify that the communications settings for your COMM port are correct, and if they are, contact Wacom to inquire about the avilability of a fix for this issue:

  1. For information about how to verify that the communications settings for your COMM port are correct, view the "VERIFY YOUR COM PORT(S)" section of the following article in the Microsoft Knowledge Base:

    161516 Troubleshooting Modem Problems Under Windows NT 4.0

  2. Test to determine if the issue is resolved, and if it is not, contact Wacom to inquire about the avilability of a fix for this issue.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:5/14/2003
Keywords:kb3rdparty kbHardware kbprb KB224348