Winworks: Shared Components Are Unavailable After You Install From a Network (224292)



The information in this article applies to:

  • Microsoft Works 4.5
  • Microsoft Works 4.5a
  • Microsoft Works for Windows 95, version 4.0
  • Microsoft Works for Windows 95, version 4.0 4.0a

This article was previously published under Q224292

SYMPTOMS

When you attempt to use the spell checker, the Clip Gallery, or any other shared component in Microsoft Works for Windows, versions 4.0, 4.0a, 4.5, or 4.5a, these features may be unavailable.

CAUSE

This behavior can occur if you install Works from a network server without the proper network Setup switch.

RESOLUTION

To resolve this issue, reinstall Works with the proper network Setup switch ("/a"). To do this:
  1. Insert the Works installation CD-ROM into the CD-ROM drive. Press and hold down the SHIFT key as you insert the CD-ROM to prevent Setup from starting automatically.
  2. Click Start, and then click Run.
  3. In the Open box, type the following line, and then click OK

    drive:\Setup.exe /a

    where drive is the drive letter of the CD-ROM drive.

    Note the addition of the "/a" network Setup switch in the Run line.
  4. Follow the instructions on the screen to reinstall Works.

MORE INFORMATION

For more information about how to install Works from a network server, read the Netwrk.hlp help file. This file is available on the Works for Windows, version 4.x installation CD-ROM.

Modification Type:MajorLast Reviewed:11/15/2004
Keywords:kbprb kbsetup kbui KB224292