OFF2000: Error Message "An unexpected error occurred while Find Fast was indexing the file..." (224121)



The information in this article applies to:

  • Microsoft Excel 2000
  • Microsoft Access 2000
  • Microsoft FrontPage 2000
  • Microsoft Outlook 2000
  • Microsoft PowerPoint 2000
  • Microsoft Publisher 2000
  • Microsoft Word 2000

This article was previously published under Q224121

ERROR MESSAGE

When the Microsoft Find Fast Indexer program runs, the following error message appears:
An unexpected error occurred while Find Fast was indexing the file <file name>.
NOTE: Microsoft Office 2000 has built-in functionality that allows you to get more information about difficult-to-troubleshoot alerts or error messages. If you want to enable this functionality for this and other error messages in Microsoft Office 2000, please download the Microsoft Office 2000 Customizable Alerts file from the Microsoft Office Update Web site at the following address: NOTE: If you reached this article by clicking the Web Info button in an error message, you already have Customizable Alerts enabled.

CAUSE

This problem will occur when the Find Fast utility attempts to index an Office document that is damaged or corrupt. Any corrupt document that cannot be opened in its native Office program may cause this error when Find Fast attempts to read it.

THINGS TO TRY

For the Find Fast program to continue indexing, you must repair the damaged document, or move the document to a drive or folder that you are not indexing with Find Fast. If you are unable to repair or move the damaged document, consider turning off Find Fast.

Method 1: Repair the Damaged Document

For information about how to troubleshoot damaged documents in Microsoft Office 2000 programs, please see the following articles in the Microsoft Knowledge Base:

179871 Methods for recovering data from damaged Excel 2000 workbooks

207377 How to troubleshoot damaged PowerPoint 2000 presentations

209137 How to troubleshoot and repair a damaged Jet 4.0 database in Access 2000

Method 2: Move the Damaged Document

Locate the file that appears in the Find Fast error message. Using the Windows Explorer, move the file to a drive or folder that is not included in the indexing operation.
To move a file, follow these steps:
  1. Click Start, click Programs, and click Windows Explorer.
  2. Navigate to the folder containing the damaged Office document and click the file to select it.
  3. On the Edit menu, click Cut.
  4. Navigate to a drive or folder that is not being indexed by Find Fast. On the Edit menu, click Paste.

To Determine the Drives Being Indexed

You can see what drives or folders are being indexed by running the Find Fast program in control panel.
  1. Click Start, point to Settings, and click Control Panel.
  2. click the Find Fast icon.
  3. The Find Fast program will list all indexes that have been created and their status.

Method 3: Turn Off Find Fast

If you are indexing the entire drive and are unable to repair or move the damaged document, consider turning off the Find Fast program until you are able to do so.

For more information about turning off Find Fast, please see the following article in the Microsoft Knowledge Base:

199787 How to turn off the Find Fast Indexer



Back to Top

Modification Type:MinorLast Reviewed:12/2/2005
Keywords:kbdownload kberrmsg KB224121