SBCM: Can Not Import Contacts Into SBCM Database (223855)



The information in this article applies to:

  • Microsoft Small Business Customer Manager, when used with:
    • Microsoft Office 2000 Small Business Tools
  • Microsoft Outlook 2000

This article was previously published under Q223855

SYMPTOMS

If you attempt to import Outlook contacts into Small Business Contact Manager (SBCM) you may receive the following error message:
You cannot use the Import feature with the Customer Manager sample company.
If you attempt to select a different customer manager source for update from within Outlook, the "Northwind Traders Sample Company" database is not an option.

CAUSE

You cannot import Outlook contacts into SBCM when your SBCM database is the sample company, Northwind Traders Sample Company.

WORKAROUND

If you want to import Outlook contacts into SBCM then you must create a new database that is not based on the Northwind Traders Sample Company. To create a new SBCM database, on the File menu, point to New, and then click Database. When prompted that SBCM must close the existing database, click Close. Follow the prompts in the New Database Wizard to create a new database from your accounting data or without accounting data. As long as you do not use the Northwind Traders Sample Company, you should be able to import your Outlook contacts into the new SBCM database.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:8/28/2003
Keywords:kbbug kbnofix kbsbt KB223855