SBCM: Contacts Deleted in Outlook Are Not Added with Update (223823)



The information in this article applies to:

  • Microsoft Small Business Customer Manager, when used with:
    • Microsoft Office 2000 Small Business Tools
  • Microsoft Outlook 2000

This article was previously published under Q223823

SYMPTOMS

If you delete contacts from Outlook which were imported from a Small Business Customer Manager (SBCM) database, running an update from Outlook does not add these contacts.

CAUSE

Since the contact was previously imported, it is not a new contact. The update process adds new entries in the SBCM database as Outlook contacts.

WORKAROUND

Manually recreate any contacts that have been previously deleted.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:5/20/2003
Keywords:kbbug kbnofix kbsbt KB223823