OL2000: No Inbox Icon on Outlook Bar After Adding Account (223525)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q223525

SYMPTOMS

After setting up an e-mail account in Outlook, you may not see the Inbox icon on your Outlook Bar.

CAUSE

This problem can occur if you originally configured Outlook as a Personal Information Manager (PIM) by choosing the No E-mail option, and later added your account information by clicking Accounts on the Tools menu, and then configuring a new account.

RESOLUTION

Turn on the Folder List by clicking Folder List on the View menu. Right-click Inbox and click Add to Outlook Bar, or drag the Inbox folder to your Outlook Bar.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

If you install Outlook on a new computer and during the first run choose the No E-mail option, Outlook does not add the Inbox to the Outlook Bar, even though the Folder List contains an Inbox. With this configuration, on the Help menu, the About Microsoft Outlook box displays "No E-mail" as the installation type.

If you add an Internet mail account, by clicking Accounts on the Tools menu, the About Microsoft Outlook box displays "Internet Mail Only" as the installation type. Although the mail account is able to send and receive e-mail, no Inbox icon appears on the Outlook Bar.

If you use the "Reconfigure Mail Support" option to switch from "No E-mail" to "Internet Only," the About Microsoft Outlook box still shows "No E-mail" unless you also add an e-mail account. To add an e-mail account, click Accounts on the Tools menu.

REFERENCES

For additional information about installation options, please click the article number below to view the article in the Microsoft Knowledge Base:

196041 OL2000: How to Tell What Type of Outlook Setup You Have


Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbbug kbpending KB223525