Compaq Prosignia Server Hangs With Windows NT 4.0 Service Pack 4 (223029)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Server 4.0 SP4
This article was previously published under Q223029 SYMPTOMS
After you install Windows NT 4.0 Service Pack 4 (SP4), the Compaq Prosignia 500 server may stop responding (hang) at the blue build screen.
After you perform the Emergency Repair Disk procedure and reapply Windows NT 4.0 Service Pack 3 (SP3), the server restarts normally. However, after you apply Service Pack 4 again, the server hangs at the blue build screen.
CAUSE
This issue occurs because the Compaq Prosignia 500 requires a firmware upgrade from Compaq before you install Windows NT 4.0 SP4.
RESOLUTION
To resolve this issue, contact Compaq Technical Support for the latest firmware and Softpaks for the Compaq Prosignia 500.
Modification Type: | Major | Last Reviewed: | 4/9/1999 |
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Keywords: | kbprb KB223029 |
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