PPT2000: Error Message: An Unknown Error Occurred While Printing (223017)



The information in this article applies to:

  • Microsoft PowerPoint 2000

This article was previously published under Q223017

ERROR MESSAGE

When you print in PowerPoint 2000, you may receive the following error message:
An unknown error occurred while printing.


NOTE: Microsoft Office 2000 has built-in functionality that allows you to get more information about difficult-to-troubleshoot alerts or error messages. If you want to enable this functionality for this and other error messages in Microsoft Office 2000, please download the Microsoft Office 2000 Customizable Alerts file from the Microsoft Office Update Web site at the following address: NOTE: If you reached this article by clicking the Web Info button in an error message, you already have Customizable Alerts enabled.

CAUSE

Microsoft PowerPoint is having difficulty communicating with the printer.

There are several problems that can cause this message:
  • The regional settings for your computer may be corrupted.
  • If you are using a network printer, the printer driver may require the printer port to be captured.
  • The printer may have an invalid network name.
  • The printer driver may be corrupted.

THINGS TO TRY

Use each of the following procedures until you find one that fixes your problem.

Method 1: Reset the regional settings in Control Panel

  1. On the Windows Start menu, point to Settings, and then click Control Panel.
  2. Double-click Regional Settings.
  3. On the Regional Settings tab, choose a different setting from the list (there are several country settings that use English). Then click OK.
  4. Restart your computer.
  5. Return to Regional Settings in Control Panel, and select your original regional setting.
  6. Click OK, and then restart your computer.

Method 2: Capture a port for your network printer

Before you start this procedure, check with your network administrator to make sure you have the correct path for the network printer.
  1. On the Windows Start menu, point to Settings, and then click Printers.
  2. Right-click the icon for your printer, and click Properties.
  3. On the Details tab, click Capture Printer Port.
  4. In the Device box, click a port that is not used by another printer.
  5. In the Path box, type the network path to the printer, and then click OK to close the Capture Printer Port dialog box.
  6. In the Print To The Following Port box, click the port you chose in step 3, and then click OK.

Method 3: Reinstall the printer driver

  1. On the Windows Start menu, point to Settings, and then click Printers.
  2. Right-click your default printer, and click Delete. If you are prompted to remove extra files left on the system, click Yes.
  3. To reinstall your printer driver, double-click Add Printer, and follow the instructions.
When you reinstall your printer driver, the Microsoft Windows operating system corrects many system files and registry keys.

NOTES:
  • If your printer model is not listed in the Manufacturers and Printers lists, check the Hardware Compatibility List (HCL) for an updated driver. If your printer is not on the HCL, contact the printer manufacturer for drivers and instructions.
  • If you are on a network, you may need to install the correct printer driver from a network printer share. Contact your network administrator for instructions.


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Modification Type:MinorLast Reviewed:12/2/2005
Keywords:kberrmsg kbprb KB223017