The Go Button on the Address Toolbar May Not Be Displayed (222835)



The information in this article applies to:

  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows 98
  • Microsoft Internet Explorer 5.0 for Windows 95

This article was previously published under Q222835

SYMPTOMS

When you attempt to use the Go button on the Address toolbar, the Go button may not be displayed.

CAUSE

This behavior can occur if you install version 3.2 of the Infoseek Quickseek program.

RESOLUTION

To work around this behavior, uninstall the Infoseek Quickseek program. For information about how to uninstall Quickseek, please consult the program's documentation or manufacturer.

To resolve this behavior, contact Infoseek Technical Support to inquire about a possible update that resolves this issue.

MORE INFORMATION

The Infoseek Quickseek program helps you search the Internet automatically by placing an Infoseek button on the Address toolbar.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:11/14/2003
Keywords:kb3rdparty kbprb kbui KB222835