OL2000: (CW) Duplicate Calendar Appointments Running Multiple Clients at Once (222517)
The information in this article applies to:
This article was previously published under Q222517 NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
SYMPTOMS
If you run Outlook on one computer and an older version of Outlook on another computer, with both versions simultaneously connected to the same mailbox, under some circumstances you may see duplicate appointments appear in your calendar.
CAUSE
This problem occurs because Outlook 98 and Outlook 2000 use different technologies for processing incoming items.
RESOLUTION
Turn off the option to have Outlook automatically process meeting responses.
To stop automatic processing of meeting requests, follow these steps:
- On the Tools menu, click Options and then click E-mail Options.
- In E-Mail Options, click Tracking Options.
- In Tracking Options, click to clear the Process Requests and Responses on Arrival check box.
- Click OK, OK, and OK.
To further reduce the possibility of duplicate appointments appearing on the calendar, follow these steps:
- On the Tools menu, click Options.
- On the Preferences tab, click Calendar Options.
- Under Calendar options, click to clear the Always Use Local Calendar check box.
- Click OK twice to close all dialog boxes.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
By not processing the appointment items automatically, the items will not appear as tentative on the calendar. When you accept the meeting request from one computer, the meeting request will disappear from the other computer, so you do not see a duplicate meeting.
In Outlook 2000, local calendar caching may be controlled by the user and is normally off. This differs from Outlook 98 where caching of the calendar was initially on. If a user upgrades to Outlook 2000 from Outlook 98, these settings are migrated and calendar caching is turned on.
Modification Type: | Major | Last Reviewed: | 11/6/2003 |
---|
Keywords: | kbbug kbpending KB222517 |
---|
|