OL2000: (CW) Fatal Error with Advanced Filter While Synchronizing (222436)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q222436

SYMPTOMS

If you attempt to apply an advanced filter while synchronizing an offline folder, you may receive an invalid page fault in Kernel32.dll, or Outlook may stop responding.

CAUSE

This problem may be caused by improperly installed or incompatible add-ins.

RESOLUTION

To resolve this problem, remove the add-in, quit Outlook, and delete the Extend.dat file. Start Outlook while connected to your network, and then synchronize.

To Remove Add-ins

  1. Start Outlook.
  2. On the Tools menu, click Options.
  3. On the Other tab, click Advanced Options.
  4. Click Add-In Manager, and then click to clear any add-in check boxes.
  5. Click OK three times.

To Delete the Extend.dat File

The Extend.dat file is a cache of Outlook add-ins that are selected in the Add-In Manager. If you have problems with extensions, you can delete this file and Outlook will create a new Extend.dat file as needed.

To delete the Extend.dat file, follow these steps:
  1. Quit Outlook.
  2. Click Start, point to Find, and then click Files or Folders.
  3. In the Named box, type Extend.dat, and click to select Include subfolders.
  4. In the Look in list, click to select My Computer, and click Find Now.
  5. In the search results, right-click the file name, and then click Delete.

MORE INFORMATION

For additional information about removing add-ins, click the article number below to view the article in the Microsoft Knowledge Base:

204951 OL2000: Error Message in Extension Configuration File (ECF)


Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbbug kbnofix KB222436