OL2000: ErrMsg: "Another version of Outlook was installed ..." in Roaming Environment (222343)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q222343

SYMPTOMS

If you attempt to install Outlook on a computer that is configured to use roaming user profiles, you may receive the following error message:
Another version of Outlook was installed on your machine prior to installing Outlook 2000. Did you use that version of Outlook to read electronic mail?

Answer Yes to allow Outlook 2000 to use the same configuration as the previously installed version of Outlook. [Yes] [No]
This message occurs even if Outlook has never been installed on the computer.

CAUSE

This error occurs because Outlook uses an HKEY_CURRENT_USER registry key to detect the presence of Outlook. In this situation, the user has logged on to another computer running Outlook and this key roams with the user.

RESOLUTION

If a network administrator uses the Office 2000 Custom Installation Wizard (CIW) to fully configure Outlook (including mail support), and rolls out the same package to each computer that has roaming configured on it, everything works properly and users do not encounter this error message.

If Outlook has not been installed on each computer, the roaming user should click Yes to the use-previous-Outlook question. This will ensure that Outlook is set up using the same installation option (CW or IMO) that is contained in the user's roaming profile. A user should avoid running Outlook with Corporate or Workgroup (CW) on one computer, and Outlook with Internet Mail Only (IMO) on another computer, while in a roaming network environment.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbbug kbnofix KB222343