OL2000: Outlook Returns Permissions Error During First Run on Locked-down NT System (222335)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q222335

SYMPTOMS

After running the Windows Installer on a Microsoft Windows NT 4.0 or later computer system, all Microsoft Office programs function properly on first run except Outlook. When started, Outlook returns an error stating that the program cannot start and that the user must be an administrator.

CAUSE

The user does not have sufficient permissions to write necessary information into the NT system registry key, HKEY_LOCAL_MACHINE.

RESOLUTION

Use the Office 2000 Custom Installation Wizard to perform a custom installation. For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

234370 OL2000: How to Configure Outlook Settings in the CIW

MORE INFORMATION

Network administrators often set up software on a user's computer in such a way as to prevent the user from making changes to an installation that is standardized in a company or enterprise. This practice is referred to as "locking down" the computer. Some software needs access to the registry to write to or create registry entries. Errors such as the one mentioned in the "Symptoms" section are returned when the user permissions do not allow registry access

For detailed information about using the Custom Installation Wizard to install Outlook in a locked-down environment refer to the Microsoft Office Resource Kit. The topic, "Installing Outlook 2000 on a Locked Down System," is available on the Microsoft Web site at: The Microsoft Office Resource Kit Home page is located at:

Modification Type:MajorLast Reviewed:4/17/2006
Keywords:kbprb KB222335