OL98: Send Button Missing in Mail Message (221525)
The information in this article applies to:
This article was previously published under Q221525 SYMPTOMS
When you open a new e-mail message, the Send button is missing.
CAUSE
You installed Outlook in the No E-mail mode.
RESOLUTION
Reinstall Outlook in either the Internet Mail Only or Corporate/Workgroup mode.
MORE INFORMATION
To determine your Outlook installation mode, click About Microsoft Outlook on the Help menu.
REFERENCES
For information about how to determine which Outlook mode is best for you, please see the following article in the Microsoft Knowledge Base:
184029 OL98: How to Tell What Type of Outlook Setup You Have
For additional information about switching from one installation mode to another, please see the following article in the Microsoft Knowledge Base:
183524 OL98: Switching from One Installation Type to Another
Modification Type: | Major | Last Reviewed: | 7/16/1999 |
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Keywords: | kbprb KB221525 |
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