XADM: OST Sync Fails with 80070005-508-00-324 (221238)



The information in this article applies to:

  • Microsoft Exchange Server 5.5
  • Microsoft Outlook 97 8.0, when used with:
    • the operating system: Microsoft Windows NT
  • Microsoft Outlook 97 8.01, when used with:
    • the operating system: Microsoft Windows NT
  • Microsoft Outlook 97 8.02, when used with:
    • the operating system: Microsoft Windows NT
  • Microsoft Outlook 97 8.03, when used with:
    • the operating system: Microsoft Windows NT
  • Microsoft Outlook 98 8.5, when used with:
    • the operating system: Microsoft Windows NT

This article was previously published under Q221238

SYMPTOMS

When you are synchronizing the Off-line Store (OST) in Outlook, the synchronization will fail with an error code in the synchronization log and display the following:
> 13:57:43 Microsoft Exchange Server Information Store
> 13:57:43 Error synchronizing folder
> 13:57:43 [80070005-508-0-324]
> 13:57:43 You do not have sufficient permission to
> perform this operation on this object. See the folder contact or your
> system administrator.

CAUSE

The user does not have Create rights to the public folder that is being synchronized in their favorites folder. If a conflict occurs, the store was using the user's rights to the folder to create the conflict message. Because the user did not have Create rights, the Microsoft Exchange information store will return Access Denied.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server version 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

191014 XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack

The English version of this fix should have the following file attributes or later:

Component: Information Store

File nameVersion
Store.exe5.5.2571.0

WORKAROUND

To work around this problem, set the clients rights to the folder to include create rights. This workaround can be used until the fix for Store.exe can be applied.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 3.

Modification Type:MinorLast Reviewed:9/23/2005
Keywords:kbHotfixServer kbQFE EXC55SP3Fix kbbug kbfix kbQFE KB221238