OLEXP: Spell Check Unavailable in Outlook Express 4.0 After Installing Office 2000 (220512)



The information in this article applies to:

  • Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 2
  • Microsoft Outlook Express 4.01 for Windows 98 SP 2
  • Microsoft Outlook Express 4.01 for Windows 95 SP 2

This article was previously published under Q220512
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

After you install Outlook Express 4.x, and then install Microsoft Office 2000, the spell checker tool in Outlook Express may be unavailable.

CAUSE

This issue can occur because the proofing tools included with Office 2000 are not compatible with Outlook Express 4.x.

RESOLUTION

To resolve this problem, install Outlook Express 5.0. To do this, follow these steps:
  1. Insert your Microsoft Office 2000 CD-ROM into your CD-ROM drive.
  2. Click Start, and then click Run.
  3. In the Open box, type the following line, and then click OK

    drive:\Ie5\En\Ie5setup.exe

    where drive is the letter of your CD-ROM drive.
  4. Follow the instructions on your screen to install Outlook Express 5.0.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

All versions of Microsoft Outlook Express use the spell checker engine included in Microsoft Office.

Modification Type:MajorLast Reviewed:11/14/2003
Keywords:kbenv kbinterop kbpending kbprb KB220512