WD2000: DMM: Not All Addresses Checked for Duplicates (218991)
The information in this article applies to:
- Microsoft Word 2000
- Microsoft Direct Mail Manager for Windows
This article was previously published under Q218991 SYMPTOMS
When you use Direct Mail Manager to verify your addresses, not all addresses are checked for duplicates.
CAUSE
This functionality is by design. Direct Mail Manager does not check non-verified addresses for duplicates.
NOTE: Only addresses that are verified can be included in a discount mailing.
WORKAROUND
To work around this behavior, either correct or remove the non-verified addresses in your address list. Correcting Non-Verified Addresses
To correct non-verified addresses, follow these steps:
- In Direct Mail Manager, step through the process of importing and verifying your address list.
- When Direct Mail Manager shows you the Address Verification Results dialog box, click OK.
- When Direct Mail Manager prompts you with "To edit, click anywhere and type the correct information," change "Limit list to" to "Non-verified Addresses."
- Click into a field of a non-verified address to select it, retype the correct address information, and then press ENTER.
- After you have made changes to your non-verified addresses, click Next. The following message appears:
Some addresses in the list have changed and should be re-verified to proceed.
Would you like to run the verification on all non-verified addresses now?
When you click Yes, Direct Mail Manager connects to the Internet and re-verifies your address list.
For more information about correcting (editing) your address list, click Help in Direct Mail Manager.
Removing Non-Verified Addresses
To remove non-verified addresses, follow these steps:
- In Direct Mail Manager, step through the process of importing and verifying your address list.
- When Direct Mail Manager shows you the "Address Verification Results" dialog box, click OK.
- When Direct Mail Manager prompts you with "To edit, click anywhere and type the correct information," change "Limit list to" to "Non-verified Addresses."
- Select a non-verified address by clicking on the little gray box directly to the left of the address.
- After the non-verified address is selected, press DELETE on your keyboard to delete the non-verified address.
NOTE: If you try to delete multiple addresses at the same time, the following message appears:
Cannot delete multiple rows
After the non-verified addresses are deleted from your updated address list,
click Next to continue Direct Mail Manager.
Modification Type: | Major | Last Reviewed: | 12/8/2000 |
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Keywords: | kbprb KB218991 |
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