SBCM: Error Message When You Import Contacts After You Change the Outlook Setup Option (218425)



The information in this article applies to:

  • Microsoft Small Business Customer Manager, when used with:
    • Microsoft Office 2000 Small Business Tools
  • Microsoft Outlook 2000

This article was previously published under Q218425

SYMPTOMS

When you use Outlook with Small Business Customer Manager (SBCM), if you switch Outlook from Corporate or Workgroup (CW) to Internet Mail Only (IMO), or from IMO to CW, you may receive the following error message when you import contacts into SBCM:

An unexpected error has occurred. MAPI was unable to load the information service Pstprx.dll.

CAUSE

This happens when you switch the installation type in Outlook, and then try to import your contacts into SBCM.

WORKAROUND

To work around this problem, switch Outlook back to the installation type that you used before.

To change the installation type:
  1. On the Tools menu, click Options.
  2. On the Mail Services tab, click Reconfigure Mail Support.
  3. Under E-mail Service Options, click the mail support option that you are switching to, and then click Next.
  4. Read the warning message, and then click Yes. Outlook quits.
  5. Start Outlook. The Microsoft Windows Installer starts and installs the required files.NOTE: When you switch from CW to IMO, if you had Microsoft Fax installed as part of your mail profile, Symantec WinFax Starter Edition replaces it.
For additional information about switching installation types in Outlook, click the article number below to view the article in the Microsoft Knowledge Base:

195507 OL2000: Switching from One Installation Type to Another

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:5/20/2003
Keywords:kbbug kbpending kbsbt KB218425