OL2000: (IMO) Message to Distribution List Stuck in the Outbox (218404)
The information in this article applies to:
This article was previously published under Q218404 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
A message addressed with a distribution list from your Contacts folder may not leave your Outbox when sent. You may also receive the following error message:
The message could not be sent because one of the recipients was rejected by the server..."
CAUSE
One of the Contacts in your distribution list has had their e-mail address removed.
RESOLUTION
Remove the problem contact from the distribution list and resend the message.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 11/5/2003 |
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Keywords: | kbbug kbpending KB218404 |
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