OL2000: Recipients of iCal Items Unable to Resolve the iCalendar (218395)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q218395

SYMPTOMS

When you forward an iCal item to someone who does not use Microsoft Outlook as his e-mail client, the recipient's e-mail client is unable to resolve the attachment as an iCal item.

CAUSE

During the installation of Outlook, the Content Type for iCalendar files was not registered properly as MIME.

RESOLUTION

Use the Windows Explorer File Types feature to correct the settings for iCalendar files on the sending computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

To correct the Content Type association of the iCalendar file so that recipients who do not use Outlook can resolve the files when sent as attachments, follow these steps:
  1. On the Desktop, double-click My Computer.
  2. On the View menu, click Folder Options.
  3. On the File types tab, click to select iCalendar File, and then click Edit.
  4. In the box next to Content Type (MIME), type text/calendar.
  5. Click OK, and OK to apply the change and close the windows.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbbug kbpending KB218395