OL2000: Recipients of iCal Items Unable to Resolve the iCalendar (218395)
The information in this article applies to:
This article was previously published under Q218395 SYMPTOMS
When you forward an iCal item to someone who does not use Microsoft Outlook as his e-mail client, the recipient's e-mail client is unable to resolve the attachment as an iCal item.
CAUSE
During the installation of Outlook, the Content Type for iCalendar files was not registered properly as MIME.
RESOLUTION
Use the Windows Explorer File Types feature to correct the settings for iCalendar files on the sending computer.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbbug kbpending KB218395 |
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