OL2000: Symantec Fax Starter Edition Fails After Set Up (218344)



The information in this article applies to:

  • Microsoft Outlook 2000
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Workstation 4.0 SP3
  • Microsoft Windows NT Server 4.0 SP3

This article was previously published under Q218344
NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only".

For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

After you install Outlook, you are unable to use the Send To command on the File menu to fax a document from other Microsoft Office 2000 programs.

CAUSE

You chose to restart the computer at a later time after setup finished, and then tried to send a document to the fax.

RESOLUTION

Restart the computer to complete the setup process.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

To complete the installation of Outlook, you must restart the computer. Many options are not installed and registry settings are not created until after the computer is restarted.

Modification Type:MajorLast Reviewed:5/20/2003
Keywords:kbbug kbpending KB218344