OL2000: Rules Based on Mail Sent to Yourself Do Not Fire Consistently (218269)
The information in this article applies to:
This article was previously published under Q218269 NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
SYMPTOMS
Rules Wizard rules based upon mail sent to yourself (where my name is in the To box), may not behave consistently.
CAUSE
You are using a Microsoft Exchange Server and your Internet Mail Connector (IMC) may not be set to resolve incoming SMTP/POP3 messages into Exchange Server address format.
RESOLUTION
Set up an additional rule to test for your name in the format, <username>@<servername>.com. Or, set your IMC to resolve incoming SMTP/POP3 messages into Exchange Server address format.
For additional information about how to configure the Microsoft Exchange Internet Mail Service (IMS) to resolve inbound addresses, click the following article numbers to view the articles in the Microsoft Knowledge Base:
259616
XFOR: Outlook rules may not start on Internet mail
174755 XFOR: ResolveP2 registry setting expanded in Exchange 5.5
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 3/31/2004 |
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Keywords: | kbbug kbpending KB218269 |
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