OL2000: Inbound Language Encoding Not Retained When Replying to Message (218201)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q218201

SYMPTOMS

After replying to and sending a message using the Outlook preview pane, recipients occasionally complain to you that they cannot read the message when it is received.

CAUSE

You are replying to certain messages after viewing their contents using the Outlook preview pane. Such messages are either using language encoding that is different from your settings or are received as unmarked.

RESOLUTION

When replying to messages that are encoded with language settings which differ from your default outgoing reply settings, open the message before replying, rather than replying from the preview pane.

NOTE: Language encoding differs from message encoding used to transmit messages over the Internet.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

If the message is replied to from the preview pane, the default language encoding is applied. However, if you open the message and then reply, the encoding specified by the sender is applied. Although unmarked messages are rare you may specify language encoding for these messages.
To specify the encoding to be used for outgoing messages and for unmarked messages, follow these steps:
  1. On the Tools menu, click Options and then Mail Format.
  2. Click International Options.
  3. On the "Use this encoding for outgoing messages," list click the language encoding you desire for this type of message.
  4. On the "Use this encoding for unmarked received messages," list click the language encoding you desire for this type of message.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbbug kbpending KB218201