OL2000: Inbound Language Encoding Not Retained When Replying to Message (218201)
The information in this article applies to:
This article was previously published under Q218201 SYMPTOMS
After replying to and sending a message using the Outlook preview pane, recipients occasionally complain to you that they cannot read the message when it is received.
CAUSE
You are replying to certain messages after viewing their contents using the Outlook preview pane. Such messages are either using language encoding that is different from your settings or are received as unmarked.
RESOLUTION
When replying to messages that are encoded with language settings which differ from your default outgoing reply settings, open the message before replying, rather than replying from the preview pane.
NOTE: Language encoding differs from message encoding used to transmit messages over the Internet.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
---|
Keywords: | kbbug kbpending KB218201 |
---|
|