"Snap in Failed to Initialize" Error Opening Commerce Host Administration Console (218129)



The information in this article applies to:

  • Microsoft BackOffice Server 4.5

This article was previously published under Q218129

SYMPTOMS

When opening the Commerce Host Administration folder in the Site Server Service Admin MMC, you may receive the following error message:

Snap in failed to initialize

CAUSE

The edition of Site Server 3.0 that ships with BackOffice Server 4.5 is not the Commerce Edition. The Commerce Host Administration folder is used to administer servers using Site Server, Commerce Edition.

RESOLUTION

To resolve this issue, you can remove this folder from the Site Server MMC console:
  1. On the Start menu, click Programs, click Microsoft Site Server, click Administration, and then click Site Server Service Admin (MMC).
  2. Click Console, and then click Add|Remove Snap-In.
  3. Select the Commerce Host Administration folder, and then click Remove.
  4. Click OK to close the window
  5. Click Console, and then click Save to save the console.
This folder can be re-added to the console if Commerce Edition is loaded at a later time.

MORE INFORMATION

For more information on Site Server, Commerce Edition visit:

Modification Type:MajorLast Reviewed:8/28/2002
Keywords:kbprb KB218129