Cannot Run SBS Client Setup for Additional Users on Windows NT Client (218112)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q218112

SYMPTOMS

When you configure a second user to use a Windows NT Small Business Server client, you may receive the following error message when the new user logs on:
You are not a member of the Administrators group for this computer. You must be a member of the Administrators group in order to install applications and make changes to this computer.

To make a user a member of the Administrators group, exit and log-in using an Administrator account. Then use the User Manager program to add a user to the Administrators group for this computer.

CAUSE

This issue can occur because you did not add the new user to the Local Administrators group.

RESOLUTION

To resolve this issue, use the following steps before you log on to the computer:
  1. Log on to the workstation using the Local Administrator account.
  2. Click Start, point to Programs, point to Administrative Tools, and then click User Manager.
  3. Under Groups, double-click Administrators.
  4. Click Add, click the name of the user you want to add to this group, click Add, and then click OK.
  5. You now see this user listed as a member of the Administrators group. Click OK, and then quit User Manager.
  6. Restart the workstation, and log on as the desired user.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

When you add an additional user to an SBS client, make sure you use the steps in this article. Do not use the Set up Computer Wizard (SCW) to add additional users to an existing SBS client.

Modification Type:MajorLast Reviewed:10/27/2003
Keywords:kbbug kbenv kberrmsg kbnetwork kbnofix KB218112