Mailbox Is Not Recognized When You Start Outlook for the First Time on SBS Client (218049)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q218049

SYMPTOMS

When you start Microsoft Outlook for the first time on a BackOffice Small Business Server (SBS) client computer, you may receive the following error message with a list of possible mailbox names to choose from
Microsoft Outlook does not recognize: mailbox name
where mailbox name is the user's logon name.

CAUSE

This behavior may occur when multiple users have similar logon names.

RESOLUTION

To resolve this problem:
  1. Click the correct name in the list of mailbox names that is displayed.
  2. Click OK.
The next time you log on to Outlook, you are not prompted to choose the correct mailbox name.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Outlook.

Modification Type:MajorLast Reviewed:11/19/2003
Keywords:kbbug kbnofix KB218049