SBS 4.5 Installation May Appear Unresponsive During Modem Detection Phase of RAS Installation (218038)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q218038

SYMPTOMS

During Remote Access Service (RAS) Setup, the installation may seem to stop responding (hang).

CAUSE

Setup may not actually be hung. Instead of being in the foreground, the modem detection screen may be in the background, waiting for user input.

This behavior occurs if no network adapter is installed or if the installed network adapter is not detected.

RESOLUTION

To resolve this problem, press ALT+TAB or click the top or bottom edge of the modem detection screen to bring it to the foreground.

STATUS

Microsoft has confirmed that this is a problem in Small Business Server 4.5.

Modification Type:MajorLast Reviewed:5/7/2000
Keywords:kbbug kbenv kbsetup KB218038