SBS 4.5 Internet Mail Service Retrieves E-Mail Using the Sbsetrn.exe File in SBS 4.0 (218028)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q218028 SYMPTOMS
After you upgrade your computer to run Small Business Server 4.5, the Internet Mail Service may continue to use the Sbsetrn.exe command from Small Business Server 4.0 to retrieve e-mail messages.
CAUSE
This issue can occur if you configure a computer running Small Business Server 4.0 to connect to the Internet using the online sign-in process.
RESOLUTION
To resolve this issue, use any of the following methods:
- Change the path of the custom command in Internet Mail Service from
%systemdrive%\winnt.sbs\system32\sbsetrn.exe
to
%systemdrive%\Smallbusiness\Sbsetrn.exe - Copy the Sbsetrn.exe file from
%systemdrive%\Smallbusiness
to
%systemdrive%\winnt.sbs\system32 - Run the Small Business Server Internet Connection Wizard after you upgrade from Small Business Server 4.0 to Small Business Server 4.5.
Modification Type: | Major | Last Reviewed: | 11/21/2003 |
---|
Keywords: | kbenv kbprb KB218028 |
---|
|