OLEXP: Missing Dialog Box When Message Has a Blank Subject Line (216884)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 1
- Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 2
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 5.0 for Windows 98 Second Edition
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 4.01 for Windows 98 SP 1
- Microsoft Outlook Express 4.01 for Windows 98 SP 2
- Microsoft Outlook Express 5.0 for Windows 95
- Microsoft Outlook Express 4.01 for Windows 95 SP 1
- Microsoft Outlook Express 4.01 for Windows 95 SP 2
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q216884 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you send a message with a blank subject line, you may not receive the following message:
This message has no subject. Are you sure you want to send it?
Don't ask me this again.
CAUSE
This behavior occurs if you select the Don't ask me this again check box.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To resolve this behavior so that you see a message when you send a message with a blank subject line, delete the Mail Empty Subject Warning entry from the following registry key and then restart your computer:
Outlook Express 4.xHKEY_CURRENT_USER\Software\Microsoft\Outlook Express\Dont Show Dialogs Outlook Express 5, Outlook Express 5.5, and Outlook Express 6.0HKEY_CURRENT_USER\Default\Identities\ID\Software\Microsoft\Outlook Express\5.0\Dont Show Dialog
Modification Type: | Major | Last Reviewed: | 6/24/2004 |
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Keywords: | kbenv kbprb kbui KB216884 |
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