Using Attachmate Advanced Function adapter on multidrop line (216590)



The information in this article applies to:

  • Microsoft SNA Server 2.11
  • Microsoft SNA Server 3.0
  • Microsoft SNA Server 4.0
  • Microsoft Host Integration Server 2000
  • Microsoft Host Integration Server 2000 SP1

This article was previously published under Q216590

SYMPTOMS

When the Attachmate Advanced Function Synchronous Data Link Control (SDLC) adapter is used to connect the SNA Server computer to a multidrop leased line, Request to Send (RTS) may be held high, causing other devices connected to the line to drop.

If one of the other devices on the multidrop line happens to be another SNA Server computer and it loses its connection, an Event 23, Outage code 0084, may be logged in the Windows NT Application Event log. The outage code indicates that the SNA Server computer is not receiving Receiver Ready (RR) poll responses from the remote system, causing the connection to timeout.

CAUSE

When RTS is held high, a point-to-point connection is created, and other devices on the multidrop line cannot send data on the line.

For more information , please see the following article in the Microsoft Knowledge Base: For additional information about configuring an SDLC connection with an SNA Server computer using a multidrop line, click the following article number to view the article in the Microsoft Knowledge Base:

123832 Using SNA Server with SDLC multidrop leased lines


123832 Using SNA Server with SDLC Multidrop Leased Lines

RESOLUTION

Contact Attachmate to obtain the latest Advanced Function adapter drivers that include the fix for this problem.

MORE INFORMATION

To verify that RTS is being held high, check the RTS light on the modem or CSU/DSU when the connection is started on the SNA Server computer. If the RTS light is solid (as opposed to flashing), then RTS is being held high. The Modem Monitor utility that ships with SNA Server can also be used to check RTS. This utility can be run from the Tools menu in SNA Manager.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:9/13/2004
Keywords:kb3rdparty kbinfo KB216590