Task Scheduler Service Does Not Start (215937)



The information in this article applies to:

  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98

This article was previously published under Q215937

SYMPTOMS

When you start Windows 98 or Windows Millennium Edition (Me), Task Scheduler may not start. When this occurs, you may see the following information in the Task Scheduler log file:
An error has occurred that will negatively affect the operation of the service.

The specific error is: 0x00000002: The system cannot find the file specified. Try using the Task page Browse button to locate the application.
When you use Task Scheduler to schedule a program, the program may not start. When this occurs, you may receive the following error message:
The service is currently stopped. No tasks will run unless the service is started. Do you want to start the service?
If you click Yes, you may receive the following error message:
Unable to start the service.

CAUSE

This behavior can occur if the volume label for your hard disk is the same as the name of the current Windows folder. For example, this behavior can occur if Windows is installed in the C:\Windows folder and the volume label for drive C is Windows.

RESOLUTION

Change the volume label for drive C. To change the volume label:
  1. Double-click My Computer on the desktop.
  2. Right-click drive C, and then click Properties.
  3. Type a new name in the Label box, and then click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kbprb KB215937