SMS: Windows 95/98 Clients Cannot Connect to Bindery Emulation CAPs (215113)



The information in this article applies to:

  • Microsoft Systems Management Server 2.0

This article was previously published under Q215113

SYMPTOMS

Windows 9x clients cannot connect to client access points (CAPs) on servers that use bindery emulation.

CAUSE

The client must make an initial connection to a bindery logon point to authenticate before gaining access to a CAP or distribution point on another NetWare 4.x server.

WORKAROUND

Place all CAPs and distribution points on the bindery emulation servers that act as logon points for the Windows 9x clients.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:6/14/2005
Keywords:kbBindery kbBug kbCAP kbClient kbConfig kbinterop kbnetwork kbnofix kbOSNovell kbSecurity kbServer KB215113