Cannot Install SMS Client on a Workgroup Member (214892)



The information in this article applies to:

  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Workstation 4.0 SP1
  • Microsoft Windows NT Workstation 4.0 SP2
  • Microsoft Windows NT Workstation 4.0 SP3
  • Microsoft Windows NT Workstation 4.0 SP4

This article was previously published under Q214892

SYMPTOMS

When you attempt to install the Systems Management Server (SMS) client software on a computer that is a workgroup member and is running Microsoft Windows NT Workstation, you may receive the following error message in the Clicfg.log file:
Network path not found

CAUSE

This behavior can occur when the computer unsuccessfully attempts to use NetBIOS name resolution to locate an SMS server on the network.

RESOLUTION

To prevent this problem from occurring, use either of the following methods:
  • If your computer uses the Microsoft Windows Internet Naming Service (WINS) for NetBIOS name resolution, verify that your computer can communicate with the WINS server. For information about troubleshooting WINS issues, please see the following article in the Microsoft Knowledge Base:

    169790How to Troubleshoot Basic TCP/IP Problems in Windows NT 4.0

  • If your computer does not use WINS, you can use an LMHOSTS file on your computer to identify the NetBIOS name and TCP/IP address of the SMS server. For information about creating an LMHOSTS file, please see the following article in the Microsoft Knowledge Base:

    180094How to Write an LMHOSTS File for Domain Validation


Modification Type:MajorLast Reviewed:12/17/2003
Keywords:kbenv kberrmsg kbnetwork kbprb KB214892