How to Resolve Display Problems in Close Combat III (214823)



The information in this article applies to:

  • Microsoft Close Combat III: The Russian Front

This article was previously published under Q214823

SYMPTOMS

When you play Microsoft Close Combat III: The Russian Front, the graphics on the screen may not be displayed properly.

CAUSE

This behavior can occur if one of the following video adapters is installed in your computer:

  • AccelStar II 3D Accelerator

  • Graphics Blaster 3D

  • Intergraph Intense 3D 100

  • STB Velocity 128 (TV Support)

RESOLUTION

To resolve this issue, contact your hardware manufacturer to inquire about obtaining the latest video driver for the video adapter installed in your computer.

If you are unable to obtain an updated video driver, or if you continue to experience display problems after you install the updated video driver, use one of the following methods to work around this issue.

Lower the Desktop Resolution of Your Computer

Lower the desktop resolution of your computer. To do this, follow these steps:

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Display.
  3. Click the Settings tab.
  4. Move the Desktop Area or Screen Area slider to the 800 x 600 pixels setting.
  5. Click OK. If you are prompted to restart the computer, do so.

Set the Game Speed Option to Fast

Set the Game Speed option to Fast. To do this, follow these steps:

  1. Start Close Combat III: The Russian Front.
  2. On the Main screen, click Options.
  3. On the General tab, click Fast in the Game Speed box, and then click OK.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:4/12/2001
Keywords:kb3rdparty kbdisplay kbhowto KB214823