OLEXP: Missing E-Mail Messages in Outlook Express (214634)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows NT 4.0
  • Microsoft Outlook Express 5.01 for Windows NT 4.0
  • Microsoft Outlook Express 5.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 1
  • Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 2
  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.0 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 4.01 for Windows 98 SP 1
  • Microsoft Outlook Express 4.01 for Windows 98 SP 2
  • Microsoft Outlook Express 5.5 for Windows 95
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95
  • Microsoft Outlook Express 4.01 for Windows 95 SP 1
  • Microsoft Outlook Express 4.01 for Windows 95 SP 2
  • Microsoft Outlook Express 4.0 for Windows 95
  • Microsoft Outlook Express 5.5 for Windows 2000
  • Microsoft Outlook Express 5.01 for Windows 2000

This article was previously published under Q214634
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

You may experience either of the following symptoms:
  • When you try to view messages in an Outlook Express folder, you may not be able to see all of the messages in the folder. This behavior may occur even if the folder is listed as having messages in it.
  • After you open new e-mail messages in Outlook Express, the messages may disappear from the Inbox. E-mail messages may also disappear from the Inbox after five seconds.

CAUSE

This issue can occur if Outlook Express is configured to display unread messages only. Because of this, messages that have been read are not displayed in the Inbox or your other Outlook Express folders.

RESOLUTION

To resolve this issue, configure Outlook Express to display all messages. To do so, in Outlook Express, click the View menu, point to Current View, and then click All Messages or Show All Messages.

MORE INFORMATION

When the Hide Read Messages option is set, messages disappear from the Inbox when the messages are marked as read. Messages are marked as read when you open and close them, or when the time specified for the "Mark messages read after displaying for n seconds" setting on the Read tab has elapsed. To view or change this setting, click Options on the Tools menu, and then click the Read tab.

For additional information about HotMail messages disappearing in Outlook Express folders, click the article number below to view the article in the Microsoft Knowledge Base:

253474 OLEXP: HotMail Messages Disappear in Outlook Express Folders


Modification Type:MinorLast Reviewed:7/16/2004
Keywords:kbprb kbui KB214634