SMS: Systems Management Server Icons Do Not Appear in Control Panel After Windows NT 4.0 Client Discovery (213095)



The information in this article applies to:

  • Microsoft Systems Management Server 2.0

This article was previously published under Q213095

SYMPTOMS

The Systems Management Server icons do not appear in Control Panel after you perform Windows NT 4.0 client discovery.

CAUSE

This behavior occurs because the Mfc42.dll file in the \%system root%\System32 folder must be updated to a later version. A user with insufficient rights cannot replace files in the \%system root%\System32 folder. This may be caused by any MFC42.dll file whose version is earlier than 4.21.7303.

WORKAROUND

If a client installation method has been enabled, the newer version of Mfc42.dll is copied over to the client. Or, if another application has been installed that will update Mfc42.dll to a later version, such as Microsoft Office 2000, the Systems Management Server icon will then appear in the client's Control Panel.

Modification Type:MinorLast Reviewed:6/14/2005
Keywords:kbClient kbprb KB213095