OL2000: (CW) New Folder Group Link to Public Folders Lost After Outlook Is Restarted (213003)
The information in this article applies to:
This article was previously published under Q213003 NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
SYMPTOMS
You have created a group to link Outlook items stored in a public folder to contacts stored in your Microsoft Exchange Server mailbox. When you subsequently restart Outlook, the links appear to be lost.
CAUSE
For performance reasons, the link to the items in the public folder are not created, in a new Outlook session, until after you open the folder that contains the public folder items.
RESOLUTION
Open the public folder containing the linked Outlook items using the Folder List, or by using a shortcut to the items.
REFERENCES
For additional information about linking activities, please see the following
article in the Microsoft Knowledge Base: 195109 OL2000: How to Track Contact Activity Items
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
---|
Keywords: | kbbug KB213003 |
---|
|