OL98: Attachments Saved As Read Only (210316)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q210316

SYMPTOMS

If the preview pane is used to view a message and save an attachment to disk, the file is marked with the Read Only attribute. This will occur only if you save the attachment using the following steps:
  1. In Outlook, click a message. The message is displayed in the preview pane.
  2. Click the Paperclip icon to list the attachments, and then click the attachment. You will be prompted to Open it or Save it to disk.
  3. Click Save it to disk, and then click OK
  4. Choose a location to save the file, and then click Save.
  5. Navigate to the location to which the file was saved and right-click the file.
  6. Click Properties in the menu that appears.
  7. In the Attributes section, Read Only will be checked.

CAUSE

Microsoft is researching this problem and will post more information in this article when the information becomes available.

WORKAROUND

It is possible to work around this behavior using one of the following methods:

Method 1

  1. In Outlook, click a message. The message is displayed in the preview pane.
  2. Click the Paperclip icon to list the attachments, and then click the attachment. You will be prompted to Open it or Save it to disk.
  3. Click Open it, and then click OK.
  4. When the file opens, save the file to a location on your hard disk drive. The file will not contain the Read Only attribute.

Method 2

  1. Open the e-mail message by double clicking the message in Outlook.
  2. Either open the attachment and save it to your disk drive or drag the file to a location on your disk drive.
  3. The file will not contain the Read Only attribute.

Modification Type:MajorLast Reviewed:8/8/2000
Keywords:KB210316