Phoebe Micro 56K Internal Modem May Not Work Properly (207351)



The information in this article applies to:

  • Microsoft Windows 98
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows Millennium Edition

This article was previously published under Q207351
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

When you use a Phoebe Micro 56K internal modem, the modem may not dial or may stop responding (hang), or you may receive the following error message:
The modem failed to respond. Make sure it is properly connected and turned on. If it is an internal modem or is connected, verify that the interrupt for the port is properly set.

CAUSE

This issue can occur if you use the drivers and utilities that are included with the modem.

RESOLUTION

To resolve this issue, contact Phoebe Micro to obtain the latest modem drivers and utilities. For information about obtaining Phoebe Micro modem drivers, click the following link to view the Phoebe Micro Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:8/8/2006
Keywords:kb3rdparty kberrmsg kbHardware kbprb KB207351