XFOR: Notes Application Connector Not Replicating Responses (202514)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q202514

SYMPTOMS

After you use the Notes Application Conversion Assistant to convert Lotus Notes database information to Exchange Server public folder information, the Notes Application Connection utility replicates content between Notes and Exchange Server. Replies from Exchange Server users may not be replicated correctly to the Notes database. When Notes users view the replies the Notes users may receive a message that states, "No default form found."

CAUSE

This problem can occur because the Application Connector needs to determine which form to use when it imports the data to Notes. The Application Connector uses the default form for the public folder that the Application Connector is replicating.

RESOLUTION

To resolve this problem, open the public folder, and then select the form that the Application Conversion Assistant created as the default form for the public folder. Run the Application Connection utility again to make the data viewable by the Notes users.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB202514