"Microsoft Outlook Synchronization Service Failed" Error Message During Synchronization (201273)



The information in this article applies to:

  • Microsoft Windows CE Services 2.1

This article was previously published under Q201273

SYMPTOMS

During synchronization, the following error message may be displayed:
Microsoft Outlook Synchronization Service Failed. Please contact the manufacturer of the device.
In many cases, appointments may appear to have been synchronized properly, but Contacts and Tasks do not synchronize. The error message continues to occur whenever you attempt synchronization.

CAUSE

This behavior can occur if you create a recurring appointment for which exceptions are made.

RESOLUTION

To resolve the problem, find out which recurring appointment is causing the problem, and then re-create the appointment using the following steps:
  1. Open Calendar in Microsoft Outlook on the computer running Windows CE Services 2.1.
  2. On the View menu, click Current View, and then click Recurring Appointments.
  3. Click all recurring appointments and drag them into a different folder (for example, the Deleted Items folder).
  4. Synchronize the Windows CE device with the computer (from the Mobile Devices folder on the computer, click Tools, and then click Synchronize Now).
  5. From the Deleted Items folder in Outlook (or the folder into which you put the appointments in step 3) drag the first recurring appointment listed back into Calendar, and then synchronize the Windows CE device with the computer (see step 4 above).
  6. Repeat step 5 for all remaining recurring appointments.
  7. When the synchronization error message occurs again, right-click the last recurring appointment transferred back into Calendar, and then click Delete.
  8. Re-create the deleted recurring appointment.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Windows CE Services version 2.1.

Modification Type:MajorLast Reviewed:3/25/2000
Keywords:kbenv kberrmsg kbprb KB201273