Monthly Subscription Is Not Updated Correctly (201038)



The information in this article applies to:

  • Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 1
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows 95 SP 1
  • Microsoft Internet Explorer 4.0 for Windows 95
  • the operating system: Microsoft Windows 98

This article was previously published under Q201038

SYMPTOMS

If you configure a monthly subscription to be updated using a custom schedule, the subscription may not be updated correctly.

CAUSE

This behavior can occur if you configure the subscription to use a custom schedule of once every five months or longer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:12/5/2003
Keywords:kbenv kbprb KB201038