XADM: Exchange 5.5 Setup Does Not Work During Address Generation (199425)
The information in this article applies to:
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q199425 SYMPTOMS
When you try to install Exchange Server 5.5 on an existing site where the Microsoft Exchange Connector for IBM OfficeVision/VM (PROFS) is located, setup may not work and you may receive the following error message:
E-mail address for address type ' PROFS ' were not generated because an error occurred. To view details of the error, see the application event log in the Windows NT Event Viewer on the Microsoft Exchange Server computer.
E-mail address for address type ' NOTES ' were not generated because an error occurred. To view details of the error, see the application event log in the Windows NT Event Viewer on the Microsoft Exchange Server computer.
E-mail address for address type ' CCMAIL ' were not generated because an error occurred. To view details of the error, see the application event log in the Windows NT Event Viewer on the Microsoft Exchange Server computer.
E-mail address for address type ' MS ' were not generated because an error occurred. To view details of the error, see the application event log in the Windows NT Event Viewer on the Microsoft Exchange Server computer.
CAUSE
When you install additional connectors in an Exchange environment, an address generator is installed. This address generator facilitates the automatic generation of proxy addresses to use when the server sends and receives mail between a foreign system and the Exchange Server computer. The address generator is composed of a directory object and a .dll file that is located in the Addressing folder.
In this case, either the attributes of the directory object or the .dll file are incorrectly configured or unavailable. Because system accounts are generated during setup, the address generator must be available.
WORKAROUND
To work around this problem:
- Remove all files and services that were created during the installation procedure that did not work, and then restart the server.
- In the Exchange Administration program, connect to a server in the site that you want to join.
- Click the Configuration container, click the Site Addressing object, and get the properties.
- On the Site Addressing tab, click to clear the address type that is listed in the error message. For example, if the error message lists the address type 'PROFS', click to clear the proxy address generator for PROFS, and then click Apply.
- Run Exchange Server setup.
- After setup is finished, click to select the PROFS check box.
Modification Type: | Minor | Last Reviewed: | 4/21/2005 |
---|
Keywords: | kbprb KB199425 |
---|
|