Unable to Register Unique Domain Name with DomReg.exe (199081)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q199081

SYMPTOMS

The Domain Registration Wizard, DomReg.exe, will allow a user to register a unique domain name with InterNIC. In some cases, a user will not be able to register a unique domain name. An error message will appear stating that the name is not unique.

CAUSE

Either of the following may cause this problem:
  1. If the registration process was previously cancelled, the name may actually be registered, but the user informaton may be incorrect.
  2. Each unique domain name that is registered must have a contact person. The contact's name and e-mail address is written to the registry. If the contact person's information is the same for the new domain, the error will occur.

RESOLUTION

To resolve this problem, use the corresponding resolution:
  1. The registration status and contact information can be found from InterNIC at:

    http://rs.internic.net/cgi-bin/whois
  2. Use a different contact name or e-mail address.

Modification Type:MajorLast Reviewed:11/19/2003
Keywords:kb3rdparty kberrmsg kbnetwork kbprb kbsetup KB199081