Encarta Virtual Globe 99: Video Playback Is Choppy or Quits Before Video Clip Is Finished Playing (199009)



The information in this article applies to:

  • Microsoft Encarta Virtual Globe 99
  • Microsoft Encarta Reference Suite 99

This article was previously published under Q199009

SYMPTOMS

When you play a video clip in Microsoft Encarta Virtual Globe 99 on a Microsoft Windows 95-based computer, the video playback may be broken up or choppy, or may quit before the video clip is finished playing.

CAUSE

This behavior can occur if an ATI Rage Pro video card is installed in your computer.

RESOLUTION

To resolve this issue, download and install the latest video driver for the ATI Rage Pro video card from the following ATI Web site:


If the issue continues to occur, download and install the latest Intel Indeo video codec from the following Intel Web site:

MORE INFORMATION

For information about problems playing video clips in Microsoft Encarta Encyclopedia, please see the following article in the Microsoft Knowledge Base:

197041 Encarta Encyclopedia 99: Video Clips Are Not Played Smoothly


Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kb3rdparty kbdisplay kbfix kbprb KB199009