OL2000: ErrMsg Opening PDF File Attachment in Outlook (197898)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q197898

SYMPTOMS

If you attempt to open an Adobe Acrobat (PDF) file attachment that you received in a Microsoft Outlook mail message, you may receive the following Acrobat Reader error message:
There was an error opening this document. File does not begin with '%PDF-'
This error occurs even if you have the Acrobat Reader installed on your computer.

CAUSE

The attached file is not in Acrobat PDF format. The Acrobat Reader expects the first characters of a valid PDF file to contain the following text string:

   %PDF-
				


If the sender used an attachment encoding method that is not recognized by Outlook, such as BinHex, the file string begins with:

   (This file must be converted with BinHex 4.0)
				


To determine if the sender used BinHex encoding, follow the steps in the "More Information" section later in this article.

RESOLUTION

Have the sender change the mail attachment encoding method from BinHex to UUencode or Multipurpose Internet Mail Extensions (MIME) before sending the e-mail message with the attachment. BinHex encoding is a common format used by Macintosh mail systems and is also available with the Eudora Pro mail program. Consult the documentation for your particular e-mail program on how to set the encoding format.

You can also use third-party utilities to change the file format. You may use Aladdin Expander or WinZip 7.0 to convert a file in binhex format into a format that can be used by Windows software such as Adobe Acrobat.

For more information on Aladdin Expander, visit the Aladdin Systems website at: For more information on WinZip, visit the Nico Mak Computing website at: Some Internet Service Providers (ISP) do not support receiving MIME encoded attachments. If this is the case for your ISP, the attachment may appear in the body of the E-mail message as encoded text. If you have this symptom, you can only receive UUencoded e-mail attachments.

MORE INFORMATION

To Determine the Attachment Format

Use these steps to determine if your file attachment is in BinHex format or in Acrobat Reader PDF format:

  1. Drag the file attachment to the Windows Desktop.
  2. Using your right mouse button, click the file, and click Rename on the shortcut menu.
  3. Type Test.txt as the new file name and press ENTER. Click Yes to a prompt about the file becoming unusable if you change the file extension.
  4. Double-click Test.txt to open the file in NotePad.
  5. If the file is in BinHex format, the first line starts with:

    (This file must be converted with BinHex 4.0)

    If the file is in Acrobat PDF format, the first line starts with:

    %PDF-
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:10/8/2003
Keywords:kbprb KB197898