OL2000: (CW) Tabs are Missing from Internet E-mail Service Properties (197887)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q197887


NOTE: These procedures only apply if you have installed Outlook with the Corporate Workgroup/Other option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu, click About Microsoft Outlook. In About Microsoft Outlook, you should see "Corporate" if you have the Corporate Workgroup installation.

SYMPTOMS

When you start Outlook running on Microsoft Windows NT, you may receive the following error message:
Your email address cannot be found. Be sure the personal information provided on the general tab for Internet Mail properties is correct.
When you view property information on the Internet E-mail service, there are only two tabs visible where there should be four. They are labeled General and Connection.

CAUSE

You have reinstalled Windows NT Service Pack 3 (SP-3) on the computer and, during the installation, you chose to install an older version of Minet32.dll.

MORE INFORMATION

Service Pack 3 for Windows NT 4 will install an older version of minet32.dll. This is the file that holds the user interface information. During the installation of SP-3, you will be asked if you wish to overwrite the file with an older version. If you click Yes, the file will be overwritten. To get the correct version of minet32.dll on the computer, you have to reinstall Outlook.

How to Repair an Outlook Installation

  1. In Outlook, click the Help menu, and then click Detect And Repair.
  2. In the Detect And Repair dialog box, click Start. Restart Windows when the Repair process is complete.
The Windows installer will detect versions of key files and replace any incorrect or outdated versions with current versions.

Modification Type:MajorLast Reviewed:10/8/2003
Keywords:kbprb KB197887