Poor Performance with Access MDB Stored on Windows NT Server (197876)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Server, Enterprise Edition 4.0
  • Microsoft BackOffice Server 4.0

This article was previously published under Q197876

SYMPTOMS

You may notice that it takes several seconds longer to open an Access MDB file stored on a Windows NT Server computer than if the same MDB is stored on a Windows95 or Windows 98 computer.

CAUSE

This problem occurs because the Windows NT Server computer is not optimized for file sharing.

RESOLUTION

To resolve this problem, do the following:

  1. Open Control Panel on the Microsoft Windows NT Server.
  2. Double-click the Network icon.
  3. Click the Services tab.
  4. Double-click the Server Service.
  5. Click to select the Maximize Throughput For File Sharing radio button.
  6. Restart the server.

STATUS

This behavior is by design.

MORE INFORMATION

If the MDB files are stored on a Windows95 or Windows 98 computer, the performance returns to normal.

Modification Type:MajorLast Reviewed:8/10/2001
Keywords:kbprb KB197876