OL2000: Internal Authentication Error when Checking for New Mail (197655)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q197655

SYMPTOMS

In Microsoft Outlook, when you check for new mail, you may receive the error message:

   Internal Authentication Error
				


You are unable to connect to your mail server, and cannot send or receive mail.

CAUSE

This problem occurs under the following circumstances:

  • The mail service in the Windows Messaging profile, is set up to connect using a Dial-Up networking connection. -and-
  • Your Dial-Up Adapter is not installed or is damaged.

RESOLUTION

To resolve this problem, check to make sure you have a properly installed Dial-Up Adapter. To do this, follow these steps.

To Check the Dial-Up Adapter



  1. On the Windows Start menu, point to Settings and then click Control Panel.
  2. In the Control Panel, double-click System.
  3. Click the Device Manager tab.
  4. Click the plus sign (+) next to Network adapters to expand the list of Network adapters.
  5. If the Dial-Up Adapter is installed, you will see it in the list. To see if it is working properly, click to select Dial-Up Adapter and then click Properties. Check the Device status section to see if the Dial-Up Adapter is working properly. If it is not working properly you may need to reinstall the Dial-Up Adapter.

To Install the Dial-Up Adapter



To install the dial-up adapter, follow these steps:

  1. On the Windows Start menu, point to Settings and then click Control Panel.
  2. In the Control Panel, double-click Add New Hardware and click Next. If you are running Microsoft Windows 98,click Next again and then click No.
  3. Click No and then click Next.
  4. Click Network adapters and then click Next.
  5. In the Manufacturers list, click Microsoft and in the Models list, click Dial-Up Adapter.
  6. Click OK.
Windows will prompt you for the CD-ROM and for the files needed.

REFERENCES

For more information on adding and removing Dial-up Networking components, please see the following article in the Microsoft Knowledge Base:

Article-ID: 181599
Title : How to Remove and Reinstall Dial-Up Networking and TCP/IP Files


Modification Type:MajorLast Reviewed:11/6/2003
Keywords:kbhowto KB197655