OL2000: Reply Starts Another Mail Client Rather Than Outlook (197652)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q197652
********************************************************************* ** - WARNING - ** ** THE INFORMATION BELOW IS PRELIMINARY AND HAS NOT BEEN ** ** CONFIRMED OR TESTED BY MICROSOFT. USE ONLY ** ** WITH DISCRETION. ** ********************************************************************* IMPORTANT: This article contains information about editing the registry. Before you edit the registry, you should first make a backup copy of the registry files (System.dat and User.dat). Both are hidden files in the Windows folder.

SYMPTOMS

When you click Reply on an e-mail message in Microsoft Outlook, the blank reply message opens in another e-mail client rather than Outlook.

CAUSE

Another e-mail client was used as the e-mail editor previously and when it was removed, it left behind a stray registry entry.

RESOLUTION

Remove the stray registry entry and re-select Outlook as your default e-mail client in Internet Explorer. To remove the stray registry entry, see the "Removing the Stray Registry Entry" section in this article. To re-select Outlook, see the "Re-selecting Outlook as Your E-mail Client in Internet Explorer" section in this article.

MORE INFORMATION

WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall Windows 95. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the Changing Keys And Values online Help topic in Registry Editor (Regedit.exe). Note that you should make a backup copy of the registry files (System.dat and User.dat) before you edit the registry.

Removing the Stray Registry Entry



To remove the stray registry entry, follow these steps:

  1. On the File menu, click "Exit and Log Off."
  2. On the Windows Start menu, click Run.
  3. In the Run dialog box, type "regedit" (without the quotation marks), and then click OK.
  4. Click to select the following key in the registry: HKEY_LOCAL_MACHINE\Software\classes\mailto\shell\open\command
  5. Right-click the default key, and then click Delete on the shortcut menu.
  6. Exit the Registry Editor.

Re-selecting Outlook as Your E-mail Client in Internet Explorer



To use Outlook as your default e-mail client in Internet Explorer, follow these steps:

  1. Start Internet Explorer.
  2. On the Tools menu, click Internet Options.
  3. On the Programs tab, click to select Microsoft Outlook as your E-mail service.
  4. Click OK and close Internet Explorer.
NOTE: If this procedure does not result in opening an Outlook form when you click Reply on an e-mail message, you should repeat the steps in "Removing the Stray Registry Entry" above, but this time, at step 5, change the value of the default key to:

"C:\Program Files\Microsoft Office\Office\OUTLOOK.EXE" -c IPM.Note /m "%1"

If necessary, change the path to the OUTLOOK.EXE file to match that on your computer.

Modification Type:MajorLast Reviewed:10/9/2003
Keywords:kbprb KB197652